Importing other Webmail accounts


#1

Hi there! I would like to export (or offload, really) one of my IMAP mail accounts into my hosted mail account at Dreamhost, since I have nearly 20GB to play with and that other account is getting fully at 14 of 16 MB total. Fastmail has a feature that imports Hotmail and other accounts IIRC, and I believe Yahoo does also. Is this possible or difficult?

In the past I used to download locally right into Outlook Express, and then back up to archived files. That was all right, but I have been having computer problems lately and don’t want to corrupt the many .dbx files.


#2

Try the “mailutil” program from the command line. You can transfer IMAP -> mbox, mbox -> IMAP, IMAP -> IMAP (I think), etc.

I think it should be installed everywhere.


#3

Thanks for your reply! After puzzling on where exactly to enter this command (since I normally use FileZilla, NVu or Dreamweaver), I tried logging into my account on the Schnapps server via run -> cmd under Windows XP. I could navigate on a basic level, from a faint memory of DOS-type experience, but “mailutil” didn’t seem to be a recognized command or executable. Did I have to be in a specific directory or something?


#4

to issue this command you’re doing to want to hook up with your sever via SSH or Telnet. There’s articles in the Wiki on both. That will give you access to the ‘shell’ or the command line for your server. Windows comes with a Telnet program called Hyper Terminal. (Start > Programs > Accessores > Communication). Just connect to your domain on port 23. from there if you type:
man mailutil

You should get a help file on the utility to help figure out how to specify the proper options.

-Matttail


#5

Ummm, urrr. I set up Hyper Terminal and connected to schnapps.dreamhost.com . I was able to watch myself enter my login, but not my password. The cursor never advanced. In fact, every time after I pressed “Enter” the status bar said that I had disconnected. This kept happening after I tried various settings changes.

This shouldn’t have to be a Telnet support thread, but… help please? :-/


#6

instead of displaying *** wen you type your password, the line stays blank. Just type in your password, and press enter. Don’t worry, a lot of people have issue with this one.

-Matttail


#7

Thanks again, I understand what you mean about the “blind” password. However, what I said in my earlier post still applies: after I hit “Enter,” I get disconnected automatically.

This really doesn’t make sense.


#8

Does your user have shell access enabeled? Check in the Panel > Users > Manage Users> Edit > And place a tick mark for Shell.

-Matttail


#9

That DOES sound like a good idea. I’ve just enabled Shell and will check back in two hours when it has “taken effect.” :wink: