IMAP settings in Outlook 2007


#1

I am configuring an email account hosted by Dreamhost. I wish to have Outlook 2007 read the email via IMAP. I’ve followed the instructions in the knowledge base and the wiki:

username is just the username, not with the @domainname.com

Secure password authentication is shut off

SMTP requires login

The instructions say to use mail.domainname.com . THat fails, and a Ping shows that domain does not respond, so I am also trying webmail.domainname.com.

Yet when I test settings, I get a failed login, with the detail that Outlook is unable to connect to the server.

Just for fun, I’ve also tried using the full email address as the username, and SPA turned on. These do not work.

Thanks for any help!


#2

Nope. It should be the primary e-mail address for the mailbox as shown in the Web Panel.

Its more complicated than that. The domain should correspond to an IP address, and the machine listening to that IP address should have an SMTP mail server listening on port 25 or port 587, and an IMAP server listening on port 143.

If pings timeout, contact support with a trace route from your local computer to the IP address.

For IMAP you can telnet to port 143 and you should get a greeting from Courier-IMAP. Type GOODBYE and it ends the session and the connection is dropped.

For SMTP (outgoing mail) You can also telnet to the machine on port 25 or 587 - if the SMTP mail server is listening, you should get a “220 hostname ESMTP” line. Type in BYE and then you should get a “221 Bye” line and the session ends and connection is dropped.

For outgoing, Leave SPA turned off, use the primary email address and the “mail” hostname, and try changing the outgoing port to 587.

The webmail hostnames do not correspond to a machine with an IMAP server or SMTP server. The machines are running a web server (hence “webmail”) and require a web browser for port 80 or SSL.

To determine if the problem is with your computer / ISP visit https://webmail.dreamhost.com/ and try to login there. If you can’t login, contact support.

:cool: openvein.org -//- One-time [color=#6600CC]$50.00 discount[/color] on [color=#0000CC]DreamHost[/color] plans: Use ATROPOS7


#3

The domain in question is babybuildersnorcal.com. Nothing to mail.babybuildersnorcal.com seems to work - telnet to port 143, ping, etc. A DNA lookup on that full subdomain gives:

Attempt to get a DNS server for mail.babybuildersnorcal.com failed: mail.babybuildersnorcal.com does not exist in the DNS

and ping gives

Bad destination

the regular domain and the webmail subdomain return valid results.

Thanks


#4

[quote]A DNA lookup on that full subdomain gives:

Attempt to get a DNS server for mail.babybuildersnorcal.com failed: mail.babybuildersnorcal.com does not exist in the DNS[/quote]
Then contact support. Either your domain doesn’t have the DNS records or the DNS hasn’t been updated.

Go to the Web Panel and go to Domains > Manage Domans and click on “DNS” for the domain.
You should see a couple of MX records for the domain, and further down for “mail” you should see an A record and a couple of MX records. If using the Junk Filter, the records are set to fltr-in1.mail.dreamhost.com

Next in the Web Panel go to Mail > Custom MX and choose “Edit” for the domain. The top of the page should have a green “active” arrow next to “Regular DreamHost Email - Use DreamHost’s mail features with no funny business!”

If you click on “Account Status” at the top it will tell you what the email server is and you can try using name.mail.dreamhost.com until the DNS for your domain is updated.

:cool: openvein.org -//- One-time [color=#6600CC]$50.00 discount[/color] on [color=#0000CC]DreamHost[/color] plans: Use ATROPOS7