IMAP has been down for 22 hours


#1

The IMAP server has been down for 22 hours. I’ve opened multiple tickets and only received a response back to one saying they fixed it. I checked it minutes after they wrote back and it didn’t work.

I have been unable to connect from several different locations. Here is what comes up when I go to webmail.mydomain.com using SquirrelMail after I attempt to log in:

ERROR:
ERROR: Connection dropped by IMAP server.

I have submitted outgage emails about 5 times and they keep getting closed and nothing is ever fixed.

Will somoene at Dreamhost please fix this? This is ridiculous. Here is the mail server that my sites are on:

mail MX 0 mx1.spunky.mail.dreamhost.com.
mail MX 0 mx2.spunky.mail.dreamhost.com.
mail MX 0 mx3.spunky.mail.dreamhost.com.
webmail A 66.33.201.160
www.webmail A 66.33.201.160


#2

Unfortunatly, this forum is only ‘staffed’ by dreamhost customers like yourself. Support rarely stops by.

That being said, perhaps you should try clearing out your cache (temporary internet files) and try again. If it’s still not a go, have you used the ‘is my server up’ part of the support tab in the panel?

-Matttail


#3

I have tried from my computer at home and at work and several friends who have sites on my account are having the same problem. I’ve tried everything and nothing works. I’ve reported it in the “server up” part of the control panel about 10 times and they keep changing it to Verified then an hour or two later they close it out and say it’s working again.

This is so frustrating.


#4

Check that the email user has not been ‘disabled’ somehow by the manage addresses [dis] link.


Norm


#5

I checked it and they are all active. This is happening to every email account under all of my domains. I can “sometimes” get through by using www.web2mail.com using the advanced option and selecting POP, but that only works for one of the accounts if it doesn’t time out.


#6

Someone from Dreamhost finally called me and was able to resolve my problem by having me set my incoming mail server to ladle.dreamhost.com. He said they installed a hardware load distributor which was rejecting my domain name as the incoming mail server. It seems strange that out of all their customers that nobody else seemed to be having this problem besides me.


#7

I had the problem as well. Switching to ladle.dreamhost.com seems to work for me too. DId DH say this was a permanent fix?