IMAP for Outlook Mac 2011


#1

I am having the hardest time trying to setup my Outlook: Mac 2011 to send and receive mail - thankfully my website isn’t fully operational yet, so I am not missing any emails at this time.
I usually receive a “A secure connection cannot be established with the server…do you want to continue?” And then it asks me to use a certificate that "is not valid (host name mismatch).

Is there a Wiki or tutorial available that I can reinstall my account into Outlook: Mac 2011 so I do not run into these issues anymore?

I apologize if this is a reposted issue and/or if there is a simple fix and I just not seeing it. Thank you for your help!
[hr]
Update: Here is the common error I get:
“Outlook cannot find the server. Verify the server information is entered correctly in the Account Settings, and that your DNS settings in the Network pane of System Preferences are correct.”


#2

My suggestion: Don’t use Outlook for the Mac. It’s a terrible app, and only useful if you need to access a Microsoft Exchange server that requires features Apple’s own email app doesn’t support. The “host name mismatch” issue is normal, since Dreamhost isn’t using a certificate with your domain name on it. Just choose the option to accept it anyway.

Can you tell me exactly what settings you’re entering for SMTP?

This Wiki should give you the basics:

http://wiki.dreamhost.com/E-mail_Servers


#3

I’d use another application, but I already have my work email set up on it.
Settings:
Incoming server: mail.domain.com : 993
Use SSL to connect is checked

Outgoing server: mail.domain.com: 587
Override Default port checked
SSL checked

Advanced:
No Changes


#4

Remember, the username is your full email address usually.

You can set up Apple Mail for your account in a couple of minutes. Give it a try. I have a hate/hate relationship with Outlook 2011.


#5

Has anyone else figured out a solution to receiving Dreamhost email on Outlook 2011 for Mac? I’d really rather not have to use two separate mail applications.

Thanks!


#6

Hi!

I conferred with one of our most trusted email gurus over here at DreamHost, and this is what she had to say about the errors you’re seeing:

The certificates used by our mail servers are written for our dreamhost.com domain and not your DOMAIN.TLD domain. Because those domains do not match (host name mismatch), your mail program may ask you whether you want to trust the certificate and require you verify you want to connect. You can examine the certificate information received by your mail program to verify it matches the information at this link and is valid:

http://www.sslshopper.com/ssl-checker.html#hostname=mail.DOMAIN.TLD:993


#7

Log in to Panel and click on the Account Status at the top right.

Look at the bottom of the drop-down for Your Email Cluster - e.g. homiemail-sub5

Using the sub# part, create a server string - e.g. sub5.mail.dreamhost.com - and try that as your server.


#8

Try using sXi’s solution below this post, it solves the mis-match security issue of which Outlook is warning you. It would be nice if Outlook would allow you to turn off such warnings on a “per mail domain basis,” but not so. Not sure how Apple Mail overcomes the security mis-match issue, but as you have pointed out switching to Mail may not be an appropriate solution for you. The suggestion to always dump Outlook however I would disagree with. I have no issues with Outlook and it’s robust-ness far exceeds Mail IMHO. Given the fact that many of us have to play nice with PCs at home and work as well as our Macs, Outlook is actually a great solution.


#9

Yeah, no point blaming any particular mail app when the mail app is doing it’s job and letting you know there’s a real potential security issue. If it doesn’t warn of such issues then the app just isn’t up to par :wink:

https://sabrextreme.com/mailserver/

That might help looking up your mailserver quickly (works for me at least).


#10

THANK YOU SOOOOO MUCH!

This worked beautifully! I have been beating my head against the wall for hours trying to get this to work and wished I had seen your post sooner!


#11

I’ve tried everything here - and NONE of it is working.
This is what I get now:
“An operation on the server timed out. The server may be down, overloaded, or there may be too much net traffic.”. Well, there is no traffic.

I have no issue getting mail - I just cannot send it. This is causing issues in replying to work emails.


#12

“Everything” actually tells us nothing about what you have tried.

The SMTP server needs to be set up just like you have the incoming or IMAP. Use the same for Hostname, username and password for the SMTP. Turn on the SSL or TLS option, and set the port 587. The port is the only setting that should be different between IMAP and SMTP configuration. Dreamhost SMTP server requires authentication.


#13

I meant I have tried everything that each person on this thread has offered as a solution. I am running a MacBook Pro running OS X Yosemite version 10.10.2, trying to set up work email with Outlook 2011 - at present, I am getting assistance from customer support here at DreamHost - they are also not getting anywhere with this issue. I have everything in correctly, and tried all solutions offered in this thread. Needless to say this is getting rather frustrating.


#14

Nope - your solution still did not fix the issue. I’m still repeatedly getting this response:

"An operation on the server timed out. The server may be down, overloaded, or there may be too much net traffic."
Error Code: -3259

It simply will not connect to the server.

And if I change the port to 993 in outgoing I get this:

Cannot send mail. The SMTP server does not recognize any of the authentication methods supported by Outlook. Try changing the SMTP authentication options in Account settings or contact your network administrator. (I have no network administrator - it’s a personal Mac)

5.7.1 <c-73-25-181-142.hsd1.or.comcast.net[73.25.181.142]>: Client host rejected: Access denied