IMAP folder not appearing in web front end


#1

I have created a folder through my normal e-mail client (Thunderbird) but this folder isn’t appearing in my webmail front end. Is there something I need to do to make this appear?


#2

Thunderbird (not the webmail) has a dialog where you can specify which of the IMAP folders it should show you. This is sometimes called “subscribe to IMAP folders”.

Your program doesn’t automatically show new folders, so you need to tell it to show the new one manually. Start out by right-clicking your account or mailbox in the tree view in the leftmost panel – these’s bound to be something called “Properties” or “Subscribe” or similar.

I think there’s also a check box that will automatically show new folders that you could turn on. I don’t have my T-bird handy so you’d have to explore these options yourself.


TorbenGB


#3

My e-mail app client isn’t the problem - it’s the webmail one that I want to show the folder.


#4

Ah - sorry for completely misunderstanding your question :slight_smile:

For webmail, there’s an option page called Folders as well. Access it from the normal message list with the “Folder” hyperlink at the top of the panel.

There’s a section of the page with two lists side-by-side. Look for the missing folder in the right-hand list, click it and then click “Subscribe”. That should do it. Now refresh your folder list in the left-hand panel.


TorbenGB