ImageMagick + rmagick

apps

#1

Having a foo of a time getting this installed and running. I’ve gone through the wikis and followed what they’ve said there but it still doesn’t work. Has anyone successfully installed this in their area? I’ve got my own version of ruby 1.8.4 up and running happily, but that’s it.

Any helps appreciated!


#2

It would probably help if you displayed the error. What exact error are you getting? I’m a bit new to imagemagick myself, but is there any reason why you aren’t using the pre-installed version?