I'm trying my own install of Squirrelmail


#1

I’m trying to follow the install instructions at Squirrelmail http://www.squirrelmail.org/wiki/en_US/QuickAndDirty.

It’s been a long time since I’ve operated in shell mode, it’s coming back slowly, but I’ll be the first person to admit I’m in over my head. I hoping to learn as I go along.

I loaded up the tar file where I thought it was supposed to go (/home/myusername/mydomain.org). I tried to uncompress it, but I was told that the directory does not exist. I also tried the alternate methods described.

I know I’m probably going to feel silly when you guys explain how dumb I am, but please help.

Thanks!


#2

First of all, I appreciate the reply. I uncompressed everything and continued through the quick and dirty.

I got through the instructions and ended up with this error message when I fired up my browser to www.mydomain.com/squirrelmail-1.4.1

++++++++++
Forbidden
You don’t have permission to access /squirrelmail-1.4.1 on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
++++++++++

Now what am I doing wrong?