Ignoring .htaccess?


#1

Hey there,

I’m new to Dreamhost and still figuring out where things are hiding on the file system, so apologies if this is a stupid question.

I can’t get my site to recognize the .htaccess in the /var/www directory. What I actually need to fix is URL rewriting in Wordpress (it wasn’t working), but I also tried putting a basic 301 redirect in, and it doesn’t work, either.

Here’s my .htaccess:

[code]# BEGIN WordPress

RewriteEngine On
RewriteBase /
RewriteRule ^index.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]

END WordPress[/code]

And here’s my URL. I have rewriting turned off right now.
http://9thsense.com

mod_rewrite is loaded… let’s see… what else do I need to tell you?


#2

Wrong place…

/home/USER/DOMAIN.COM/.htaccess

USER = your domains user name
DOMAIN.COM = Your actual domain name

Since you aren’t familiar with that path i’m going to guess you used a one-click install. If you picked SIMPLE, this won’t work… you will need to redo it as CUSTOM first. (use the same database over again tho, so that you don’t lose your work so far)