I'cant upload files!


#1

In my panel: 1% od 200GB. But when i’m want upload files… error… :

453 Transfer aborted. No space left on device.

???


#2

I got this error an hour or so ago, I tried to add folders, but I couldn’t, it said the disk is full.
What server are you on?


#3

aquafina.dreamhost.com


#4

hmm, I’m on hansen, and have had similar problems.


#5

I am having the same problem. Put in a ticket to support about 2-3 hours ago. No response yet.


#6

Sounds like a problem with the network file system, lodge a support request as soon as possible so they are aware of the problem.

What is it with these threads with ‘overselling’ in the titles? Anyone with a problem seems to think it is somehow related to overselling. No wonder DreamHost is taking strange steps.

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)


#7

my friend’s forum also can’t reachable.


#8

i got the same problem too. i am on nestea.


#9

I am also on aquafina!!

Support ticket is opened already, but no response!!

And I think people would mis-understand this with “overselling”… its obvious ! because if they have even reserved 5% of the space for user as compared to what they offer, this might not have occured.

Even I would say, if admins are alert enough, this would never occur. The problems since 3 hours on a webserver having no space and affecting so many users, surely gives some bad smell.

Think of an urgent situation!! What a person can do? Seems to me that this forum is just for customers like us. there is nobody from DH watching these posts and support requests put through panel, are not answered (at least till now, its not!)

Even I tried to make server check for my domain’s parameters in all areas and I got mail that there is no problem system wide (domain wide) might be that does not include the space measure ! I think they should do something immediately.

Jigar Mehta
http://blog.jigarme.net


#10

You have to understand that DreamHost doesn’t actually store your site files on the individual servers. You files are stored on completely separate file-servers accessed by NFS, so it isn’t a simple matter of the server you are on running out of disk space, an internal network issue could result in the same symptoms.

I agree 100%, it is most definitely an urgent problem and needs to be fixed as soon as possible, I just don’t think it is related to overselling.

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)


#11

Ooh,… i dint know that files are being stored on file servers and being accessed from NFS… I thought some 2TB disk shares 50 users and that disk has got full giving problem.

Lets see… I thought deleting some files from my server and upload what I want to !! but damn it, i can not do that even. all files are importatnt.!! :frowning:

Jigar Mehta
http://blog.jigarme.net


#12

I got similar problems on the server dasani. I get error messages about disk full for all of the webservices I run. I tried looking in my log file only to find that it was full of binary garbage.

Has there been a disk crash perhaps?


#13

Don’t bother trying to delete files to save space. Since you’re on the same storage array as many other people, as soon as you make space, someone else will fill it up before you get a chance.

-Scott


#14

You are right… And even deleting any files from my space is not feasible as of now. Lets wait and watch !! Any idea, how many users are placed on a single machine? like aquafina !!

Jigar Mehta
http://blog.jigarme.net


#15

Same here, Iam on amp.

Cannot write to `file.tar.gz’ (No space left on device).

No any replies from DH Team yet…


#16

DH support team, where are you… wake up!!!

hundreds of users are getting problem !! please help us…

Jigar Mehta
http://blog.jigarme.net


#17

jigarmehtamscit If you want to check, how many users on machine, try ssh:
cd /home
ls
:slight_smile:
But, remember, that DH is using load balancer, so users listed there can not be ‘real’ machine users.
Regards


#18

same also on sobe.dreamhost.com,

gald to to see this thread tho, at first i thought maybe my isp was blocking my ftp because i have uploaded quite a few gigs this past week


#19

Loking a bit better now. I was able to access my SVN repository. Still need to test the rest.


#20

mmm . it isn’t possible that it could be a cracker’s attack to your server ?

Any more … I hope you’re going to fix the problem in a few minutes … I’m not very happy for this thing