I have Google hosting, but want to have regular DH hosting


#1

I have DH for a work blog. When setting it up, I choose Google hosting instead of DH hosting. I need to change this, but don’t see a way to do this.


#2

Go to Manage Domains here in the panel. Click Edit in the middle column.

Right now, your domain is probably using the second option box on the next screen: Google Hosting. The top option box is for Fully Hosted, which will let you host your site here. If you want to retain Google hosting for mail, etc., there are a couple options in the bottom part of the Fully Hosted section for Google services.


#3

thanks scott, here’s where I run into trouble: I click on Manage Hosting, then I get “Upgrade to Full Hosting” and
"You can fully host domains by upgrading to our Happy Hosting billing plan." This is actually what we purchased already. We don’t want to use Google for email.


#4

Start poking around in Manage Account:
https://panel.dreamhost.com/index.cgi?tree=billing.accounts&
It should show you your payment status. If it still looks like there’s an issue with your paid plan, submit a Support ticket for Sales & Billing:
https://panel.dreamhost.com/index.cgi?tree=support.msg&

Once that’s straightened out, you can switch your domain to Fully Hosted and not select any of the Google options at the bottom of the Fully Hosted section.


#5

Hello Scott,

you seem to be pretty knowledgeable so really hope you can take a second and help me out… I’m a new DH user, using a Wordpress site. All was running well and smoothly until I accidentally hit “host on Google” thinking that this enabled my site to show up on Google search engines. Well I switched it back to DH hosting, but now my site is down. I enter the URL and I get a 404 Not Found error. It has been over 24 hours, so it should have refreshed or did what it needed to do by now… All of my files are still on the host directory and I’m a fully hosted member… Not sure what the problem is, I’ve tried about everything.

Thanks for your time, I hope to hear back!

Ron Delhaye