I can't download any file using ftp or sftp


#1

Hello friends, before I contact the tech support I’d like to hear your ideas.

This is getting annoying :frowning:

It’s not the first time that it happens. Many days, around 12:00 am (GMT -6) I have been unable to edit some files on my site using filezilla. I tried different ftp clients, same result. I tried sftp, same result.

When I right click on the file in Filezilla, then View/Edit, it launches my notepad++. Then I edit the file, and when I save it, filezilla prompts me to upload the updated file. I click yes, and then even being small files (few KBs) the process is slow and suddenly, it gets stucked.

This is what fileZila shows me:

http://d.pr/RYDd

I never have problems in the day, only around the midnight :frowning:

What could be wrong?


#2

so that would be 10PM server time, since the server is located in PST (GMT-8).

Next question is what happans on YOUR side of the internet connection at that time? Does your IP change at 12am? or does your connection reset in anyway? Are there any automated processes that run on your PC?


#3

My IP doesn’t change at that hour :frowning: I have no automated process running at that time neither :frowning:


#4

It’s bugging me again :frowning: IT doesn’t have to do with my end, because I can upload files to another ftp servers! :frowning:

Now I’m having the same problem earlier, at 10:30 pm (GMT -6)

:frowning:


#5

If this were me, I would document the exact times for several days (a long enough time period to show that there is a pattern of some sort). I would use either GMT or server time PST(GMT-8) in my documentation for clarity. Then I would open a support ticket with that information. Support can then look to see of their are processor or networking spikes on the machine at those times.


#6

thx for the suggestion