HTTP Error


#1

I’m using wordpress and I’m experiencing a few problems with my first post since moving servers to you just before the weekend. I cannot blog until the issues are resolved.

  1. When uploading images as a new post in wordpress, I get a http error and uploading halts just after 2-3 images.

  2. Text in the same post is now white. How can I get it back to black?

Can anyone help, please?

Thanks.
Philip


#2

Most people that answer in this forum are customers just like yourself. For best results you should include a link to your blog or your domain name.


#3

Yes, that would be helpful. Doh!

www.philipthomasblog.com

I’m not familiar with code so if anyone is willing to help, I’d much appreciate it.

Thankyou!


#4

The default maximum upload size is 7mb. I notice your images are large. If you try to upload too many at once, you’ll get an http error. You can override the max limit, but it requires a little work.

http://wiki.dreamhost.com/Php.ini

Not sure where your type issue is but that would be something you would change/fix with your blog template. It’s in the css.


#5

Thanks but the images are not large at all. Only 125kb-250kb each and already web optimized. Certainly none of my images are 7mb each.


#6

So, the solution in the end was have support go through several possibilities. At first, support thought it was Wordpress itself creating the errors, but infact it was simply a case of turning off FastCGI in the PHP options/manage domain panel and switch it to PHP 5.3xCGI.

Now, images upload without a issue. Hopefully this will help someone else with the same problem.


#7

That is good info to know. Thanks for sharing how you got it resolved!