HTTP Error on Wordpress Media Upload


#1

Hi,
I am receiving an HTTP error on Wordpress when I try to upload an image. The images are 200kb or less, so it isn’t the size like I’ve experienced on other sites. I’ve deactivated Jetpack as that seemed to be an issue people were having on the Wordpress forums. I’ve tried on three different browsers (Chrome, Firefox, and Safari) and get the same error message. I am out of ideas… HELP!


#2

What was the specific error message?

“An http error” can mean a lot of different things…


#3

This is why I’m so confused. When it’s happened in the past I knew why. This time I’m stumped. It’s literally just saying HTTP Error after I try to upload an image (the image is small, so that’s not the issue).


#4

You can check the HTTP error log.

/home/[USER]/logs/[DOMAINNAME]/error.log

Note that file is NOT available via ftp, you must use SFTP or ssh to locate it.

You might also post a screenshot of what you’re seeing.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.