HTTP error on media upload

wordpress

#1

Hi,
I’m getting an HTTP error when I try to upload files that are bigger than 1 MB.
How do I fix this?


#2

I’m having the same problem and I’ve tried a lot of things people recomend online, but none of them worked.


#3

The 1MB limit depends on the server configuration. You don’t specify where your server is, who manages it etc so there isn’t much to suggest as fixes. Please add more details.


#4

I am having the same problem, and I am sorry if I do not provide enough information. I have a fully hosted Wordpress site with DreamPress. I have set up SFTP, and an image optimizer plugin. I am very new to all of this, and trying to the best I can. If anyone can help, I would greatly appreciate it. Please let me know what information you need from me. I would love to share my images on my own website. Thank you for your help.

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@_______*.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log. *I do not wish to give out my website yet.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

This error occurred at 6:44pm on October 29, 2016, while trying to upload an image. I have downloaded an image optimizer to Smush the images upon uploading.