How to upload in binary mode


#1

I need to upload some .cgi files in binary because when their uploaded in ASCII mode the become corrupted, Im using flashfxp and select binary more but for some reason they still upload in ASCII mode, does anyone know how to upload files in binary mode? do I need a different ftp upload program? Thanks!


#2

It’s possible there’s a setting in your FTP program forcing ascii on files with a .cgi extension, although it should only do this if you’re set to Auto. Might be worth looking for though.


#3

yep i think that was it, thanks a million for the ultra fast response, everything uploaded in binary now, turns out i needed to close flashfxp and relaunch the programs for the settings to take effect.