How to get rid of the index page?

I’m totally new and need some advise over here

so here’s the problem

I have a domain e.g. ""
while i installed wordpress in ""
and phpBB in “

and now, when I go to ""
it shows the index page (or directory page)

what should I do if I want it to direct to “” when people goes to ""
i tried the redirect method, but it appears to have some looping issue


Options -Indexes RewriteEngine on RewriteRule ^/?$

Redirect via the panel is the simplest.

If your having the redirect loop issue you have probably done something like set the www option in the panel to “add www” but then in your redirect, or where you set the URL in the wordpress dashboard, you have not included it.

For better answers give your real domain name instead of psuedo-domain names, so we can actually look at your specific site so see what’s happening. For example, if doing something creates a re-direct loop, there is probably one re-direct there already whether you realize it or not

The directory:


(somehow still suffering from the redirect loop, no idea why)

my settings:

Add WWW: Make redirect to

Domain to redirect:
Redirect to URL:

Hey there!

Bobocat actually gave you one .htaccess option you could use, if you wanted to hide your index page!

The panel redirect is not working because it can’t be used to direct a domain to a sub-directory of itself. The sub-directory can’t be accessed if the domain isn’t fully hosted on our end! So, you can use one of the .htaccess options ( is another), or this PHP redirect option

Alternatively, you can choose to go into your WordPress settings and take /home out of the site URL and just move the files to / out of /home. OR you can tell our panel to tell to point at as the main directory.

You have some options :slight_smile: