How to get mp3 working?


#1

I have uploaded everything necessary for my mp3 to pop up, but nothing comes up…it says the media is not cached. What to do?


#2

Perhaps you can just briefly mention what you have done to see if anyone can make a suggestion.
Maybe the mp3 files are not where they are being referenced from?


Norm


#3

using firefox, I get absolutely nothing. But with ie I cet a command that says something about active x. Once I click ok, the program closes. I am certain the file is in the correct directory, etc… Any ideas now?


#4

Post the link and we’ll take a look.

-Scott


#5

It amazes me that people don’t think to automatically do this. I once saw a post in another forum that was like this:

[color=#6600CC]Subject: Nothing works.
Post: I can’t get anything to work. What could be wrong? Thanks in advance![/color]

That was it. No other information. I almost cried from laughing so hard.


Simon Jessey | Keystone Websites
Save $97 on yearly plans with promo code [color=#CC0000]SCJESSEY97[/color]


#6

here’s the link… I suppose I should have posted this earlier
http://www.captainbundington.com/song1.htm

Thanks


#7

This embedding looks way wrong:


(the question marks are foreign characters that this forum can’t handle)

That’s not even a path.

-Scott


#8

[quote]here’s the link… I suppose I should have posted this earlier
http://www.captainbundington.com/song1.htm
[/quote]
Where you have this:

<embed type="audio/mpeg" src="audio/Copy o.mp3" height="30" width="153">You should have something like this:

[code]

[/code]You will still get the Active X issue with Internet Explorer. For more information, please read [url=http://wiki.dreamhost.com/index.php/Object_Embedding][b]this page[/b][/url] of the DreamHost wiki.

Simon Jessey | Keystone Websites
Save $97 on yearly plans with promo code [color=#CC0000]SCJESSEY97[/color]