How to disable spellcheck on squirrelmail?


Hi, I hate spellcheckers. How can I disable the spellchecker at squirrelmail? When I start composing an email using Dreamhost webmail (squirrelmail), the thing is red-dot-underlining stuff that I write. It does this and I can’t stop it. It’s doing this as default; I’m not clicking on the “check spelling” button. Under Options|Spellchecker Options, I can’t find any way to turn the thing off! Even if I uncheck all dictionaries, it defaults to English.

Couldn’t find any way to disable it using the panel either.

I’d be grateful for some assistance here.



Just a guess, but if it’s red squiggle underlining it sounds like it’s your browser’s spell check, try right clicking the edit window and see if there is a spell check selected on the right click context menu. I just checked and I’m seeing that in Firefox with squirrelmail.
That option in firefox can be turned off permanently at Options -> Options -> Advanced - General -> “Check spelling as I type”.


Thanks for this. You’re right - it was a browser setting in Opera 12, which I’ve now turned off. Phew!


I remember being annoyed with these automatic spellcheckers back then whenever I’m using the internet. Took me three forums back then only to find out that it can be changed in our browser’s settings. :stuck_out_tongue: