How do I set permissions using the Web FTP?


#1

I need some quick help, because I have honestly looked everywhere.


#2

Are you having trouble opening files to edit them too? I’m having that problem and am unable to set permissions also.

If I find anything I’ll post it, sorry this was a useless post, but at least you know you’re not alone :slight_smile:


#3

@ Both

Mark the checkbox preceeding the file for which you’d like to alter permissions and click the button on the top right labelled Chmod

If you’d like to try a free ftp client that implements SFTP check out WinSCP

Maximum Cash Discount on any plan with MAXCASH