How can I add Chinese support for webmail?


I been using the webmail lately, and I works just fine for English, but when I send a email where I write it in Chinese, it just gives me a mess of random non-Chinese characters. I don’t know how to add support for it and I am utterly stumped. Could someone please tell me how to do this? Thanks!


I don’t know what webmail you are using, but make sure the encoding is set to UTF-8


I been using the default SquirrelMail that came with DreamHost, so I got no idea how to set that, or if that’s not the problem.


Have you tried modifying the language setting in SquirrelMail? Click Options, and then Display Preferences.