Hover Domain + DreamHost and Wordpress


#1

I’m a hardware guy lost in a software world…

So I just purchased hosting through Dreamhost and I’m using a previously purchased domain from Hover. www.RootMediaHouse.com

I changed the Nameservers on the domain to:

ns1.dreamhost.com | ns2.dreamhost.com | ns3.dreamhost.com

I went through the one-touch install of Wordpress and recieved the e-mail (with the ironic ‘Success installing WordPress on your site!’ subject line) prompting me to go through the rest of the setup process and when I click on the ‘wp-admin/install.php’ link I go to the standard ‘Server not found’ browser page?

I’m sure I’m missing something simple but I’d appreciate any help! I’m new to websites and hosting and domains.

Thanks!


#2

There’s a propagation time while the Internet becomes aware of where your domain lives (everyone’s phone book gets updated).

It’s up for me now (Australia).


#3

Oh! Well then. If it’s just a waiting thing I can do that, haha.

Thanks for the heads up! I can’t see it yet but I’ll check back in a bit.


#4

here is a tool that shows you the progress: http://www.whatsmydns.net/#A/RootMediaHouse.com

not sure how long you’ve been waiting but if it’s over 12 hours then navigate to “manage domains” in the panel, and click the “DNS” link under the domain button and the “go” button to refresh the domain on the next page.


#5

Thanks for the help!

I’ve been waiting about 8 hours and still no luck. The tool shows that it should work where I am but the link still sends me to a ‘Server not found’ page.

I tried the domain refresh. We’ll see what happens!


#6

Still no dice.

I sent in a support ticket but if anyone knows of a procedure to speed things up I’d be down to give that a go.


#7

PrecariousPhoto,

Do you by any chance have your ticket number? I’d be happy to check the status! We do offer Live Chat which is the quickest way to speak with a tech. If you log into your WebPanel under Contact Support you would see the Live Chat button.

Thanks!

Daniela J.
DreamHost Staff


#8

I unfortunately can’t live chat at this time but my ticket is #5752521

Thanks :slight_smile:


#9

Second response to the ticket was to flush the DNS, which I did…

Still no go.


#10

What part of the world are you in? I see some DNS servers that haven’t updated yet: http://www.whatsmydns.net/#A/RootMediaHouse.com

go back to manage domains and hit the go button again… This really usually doesn’t take this long…

Every 12 hours you can bang that button, so 12 hours from when you do it, check http://www.whatsmydns.net/#A/RootMediaHouse.com again and if you see any red X’s on the list, repeat the go button.


#11

I’m in Vancouver, Canada.

I’ve hit the button twice thus far.

I can finally access the log-in page from my home computer but when I log in it says:

Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

This seems like it must be a hosting issue. After paying $100 for ‘one-touch’ Wordpress hosting I am just going to ask for a refund I think. Not what I had in mind at all. The customer support has been mediocre, although I do appreciate all the forum responses. Thanks a lot!


#12

Yeah, I just posted something about this here: https://discussion.dreamhost.com/thread-138094.html