HEY! blogphilo.com is not PHP5! (Mediawiki help)

apps

#1

I get this error message: “HEY! blogphilo.com is not PHP5!” when trying to install MediaWiki on my dreamhost. How do I get MediaWiki working?

– Brian


#2

Is there a reason you can’t set the domain to use php 5?


Cut the code, [color=#CC0000]it’s their birthday:[/color] [color=#00CC00]9999 => $99.99 Off[/color]


#3

You could try configuring your domain to use PHP5 instead of PHP4. To do this, go to Domains -> Manage Domains in the panel, click the small Edit link under the Web Hosting column, you can then change the PHP version used for the domain.

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)


#4

Nope - figured it out! Thanks!