HELP! With ubr upload

apps

#1

Hi,

We’ve recently had our server moved within dreamhost and the upload script that was worked now doesn’t. I’ve changed the paths to the temp directory which has resolved the first issue but now I get an flength error.

The file will upload but the progress bar doesn’t display just an error message in its place.

I’ve followed the instructions on the ubr upload page (http://uber-uploader.sourceforge.net/?section=flength) but it still doesn’t work!

Please can anyone help me shed some light on the situation as I’m baffled!

Thanks

Matt


#2

updates:

We think it’s something to do with the script not getting the ‘upload_id’. That’s what Ania’s looking into now.
If you try to run the .pl file from a browser you get this:

Software error:

Failed to make /home/designisdark/darkaudio.co.uk/temp/.dir: No such file or directory

Before .dir there should be the upload ID…

We deleted the incorrectly named folder and then got this error, also worth putting in the post:

Software error:

Failed to open .link: Inappropriate ioctl for device


#3

Hi darkaudio, I just got moved to a new server and I’m having the exact same problem. I tried the latest version ubr uploader and I’m getting the flength problem.

I had the temp directory set at /home/.server/username/mywebsite.com/tmp/ubr_temp/ before but now I can’t point to the new server directly so I have /home/username/mywebsite.com/tmp/ubr_temp/ instead and that’s the only difference that I can tell. I tried using the latest version of ubr uploader and still the same problem.

Please let me know if you found a solution to this!