HELP!...unable to connect (very weird)


#1

hello, i am a new dreamhost user and i am trying to set up my website and email. i am experiencing problems and am desperate for help.

spec: running mac 10.3.4 on a G4. connected to the internet via airport and time-warner cable modem (roadrunner service). Using apple’s Mail client and Adobe Go Live for web design.

my problems:

  1. i do not receive any email sent to my domain www.2sense.com. i am able to send but not receive.

  2. i cannot check my mail through webmail.2sense.com because both safari and internet explorer return a ‘server not found’ error.

  3. i cannot load my domain in either safari or internet explorer. instead of loading the site that i have uploaded to dreamhost’s servers, i get a placeholder site from my OLD web hosting company.

but here’s where it gets really weird: my girlfriend CAN load the new homepage at my domain and she CAN access webmail.2sense.com. try for yourself - load www.2sense.com. you should see a black screen with a white logo saying ‘2sense’. i see a white screen saying the site has been parked.

what i’ve tried:
i’ve tried using a new user identity, i’ve tried emptying my cache at the finder level, i’ve deleted cookies, i’ve checked to make sure there are no DNS proxies, i’ve shut down my firewall, i’ve even called apple care tech support and done everything again with a technician. still, i am unable to receive email, access my domain, or access my webmail.

to add to the mystery, my roommates who also have macs connected to the airport get the same error messages. dreamhost support says that all the domain DNS entries are correct and their servers are opperating normally. what could the problem be?

could it be my cable modem? my isp? could it be the ports i need to use are shut off? this goes beyond my limited knowledge. i would very much appreciate any assistance on this.

thanks and sorry for the belabored post

sorrel


#2

thanks for the info, i knew she was trying to contact me :slight_smile:

i’ll check with them. it’s the only thing that makes any sense at this point. i seem to be the only user who can’t access my own service. :frowning: strange.

i’ll keep trying. could this be a port issue or is that a dead end?

thanks

sorrel