Help setting up Outlook 2010 client with DH webmail


#1

Hi y’all,

I can log into my webmail just fine, but I want MS Outlook 2010 to regularly download my mail.

I followed this link in the Wiki: http://wiki.dreamhost.com/Outlook_FAQ.

It has a heading for Outlook 2010, but the content is blank.

I’m familiar with the principles, so I followed the instructions on that page for Outlook Express. I successfully logged in to the incoming server, but got an error when attempting to send a test message: “Outlook could not log on to your outgoing SMTP server. If the problem persists, contact your system administrator or your internet service provider.”

Then just for kicks I tried to check the box “My outgoing SMTP server requires authentication.” I tried “Use the same settings as my incoming mail server.” and also “Log in using:” and retyped my username and password. No joy there.

Then I tried to connect on port 587 instead of 25, and the outgoing message test returned “the server responded 554 5.7.1 [IP address]” where it’s not MY IP address so I’m guessing it’s the remote server? Obviously no joy there either.

I’m on a PC running Windows 7 Ultimate and MS Outlook 2010 with Norton 360 as my firewall. My ISP is cox.net in the Northern Virginia suburbs of Washington D.C. You’d think Cox would be used to this - not like I’m trying to do anything gucci here.

Any ideas? What am I doing wrong?

Thanks for your advice!!
kjbgu04


#2

I don’t use Outlook, but maybe this will help? http://wiki.dreamhost.com/Outlook


#3

OK, I learned that my ISP blocks port 25. But when I try to set it up on port 587, I get “the server responded 554 5.7.1 [IP address]” when testing my settings in Outlook. What does 554 5.7.1 mean, and what’s the workaround?

Thanks again!


#4

554 is “Relay Access Denied”.

I have Outlook 2007 but here is what I use:

Incoming Server Type:SSL with a port of 993 (requires that you set IMAP elsewhere first)
Outgoing Server Type:SSL with a port of 465

Be sure the box about my outgoing server requires authentication and use the same credentials as incoming are checked.

Make sure you entered your full email@domain.com as the “user” name (the box above password for the account.)

Hope that helps =]