Help! Redirect loop/bad_httpd_conf


#1

I’ve been reading other posts on this and trying to fix my issue, to no avail. Here’s the thing:

My website is http://www.bethfrey.com. I’ve had Wordpress installed on http://www.bethfrey.com/beth for a while now, but I haven’t touched it until recently. I was trying to get index.html to redirect to /beth but then I was suddenly no longer fully hosting my site, so I switched it back. I switched it back to “fully hosting” again, and set it so that it could either use the www or not. I made sure I had unclicked the redirect option, and I deleted the htaccess file. But nothing’s changed! Does anybody know what the situation is, and how I can quickly fix it? Thanks!

On Safari, I get a “bad_httpd_conf” error, if that says anything.


#2

I don’t get any errors, but http://www.bethfrey.coom does not “automatically refresh” to http://www.bethfrey.com/beth. I needed to click the link.

Tested in Safari and Firefox, same results.


#3

Thanks. It looks like I just needed to wait a bit (it’s still not working in Safari for me, but I’ll give it some time). The rest is a simple HTML fix :slight_smile:
[hr]
Okay, now I’m getting a page not found on both. Im hoping I just have to wait through this. Anybody getting otherwise, or have any idea what’s happening? It worked for a moment!


#4

http://www.bethfrey.com/beth works fine for me and so does the redirect to it from http://www.bethfrey.com/


#5

Like keyplyr, I had to click the link also. I am running firefox, if that info is helpful.
Above the link is a bar with the missive, Firefox prevented this page from automatically redirecting to another page. “Allowing” it also brought up the /beth page.