Help! Problem!


#1

I’ll start right from the beginning.
Someone I know bought a domain from LCN. We have web hosting with dreamhost and I have changed the DNS and IPs in the admin panel of LCN. But, with the files uploaded using CuteFTP, theyy will not show up on my domain (www.theharbourtakeaway.co.uk) and it always comes up with a server cannot be found message. Why?


#2

When you say that you changed the DNS and IPs in the LCN admin panel, did you change the nameservers to ns1.dreamhost.com, ns2.dreamhost.com and ns3.dreamhost.com? Or did you add blank and www A records for theharbourtakeaway.co.uk?

One additional way to figure out if the problem is DNS related or DreamHost related is to add entries to your HOSTS file on you local machine to point to the IP address of your DreamHost server for your domain. If that works then it’s just a case of either waiting for DNS to propagate or setting up the proper entries in the LCN control panel.

BTW, the “easiest” thing to do is to set the nameservers like I mentioned above.

Free unique IP and $67 off with promo code [color=#CC0000]FLENSFREEIP67[/color] or use [color=#CC0000]FLENS97[/color] for $97 off. Click here for more options


#3

Yes, I changed the nameservers.

Plus when I go to the address where the files are hosted it still won’t show up? But when I go to ftp://[my hosting bit].dreamhost.com/index.html it does??

Help!


#4

Make sure that all of your files are set with global executable and read permissions (chmod +xr). You can set such permissions either through SSH (using PuTTy for Windows) or DreamHost’s WebFTP also offers this feature (as do most FTP Clients these days).
I’ll assume this is probably what’s causing the pages not to load via http, but load via ftp anyways…