Help needed to control webmail URLs


#1

Hi

I have webmail set up with a custom URL but there are two things I need to do:

  1. Disable mail.domain.tld as that is still accessible even though I have a custom URL (idea being security through obsurity)
  2. Disable access to http://custom_webmail… (ie not SSL) so no unencrypted data is sent.

Can someone please help me accomplish these two tasks please? I’m pretty sure mail.domain.tld used to be turned off when I originally enabled custom webmail but it’s definitely on now.

Many thanks,

Phill G


#2

Note that “mail.domain.tld” is currently set-up as an address (alias) to an actually mailserver, not any “webmail” interface, and you need to contact support to see if they can make other arrangements for you.

Setting up “custom” webmail only effects the “webmail.domain.tld” address, not the “mail.domain.tld”.

I do not know how to do this via the control panel - I suggest you contact support and see what they say. :wink:

–rlparker


#3

Note that “mail.domain.tld” is currently set-up as an address (alias) to an actually mailserver, not any “webmail” interface

[/quote]

Not quite. My webmail functionality is currently turned off but http://mail.domain.tld currently loads SquirrelMail (having redirected to /src/login). Could you please check your mail server to see if you get the same.

Interestingly https is disabled.

Off to support regarding non-SSL…

P h i l l


#4

AH! That is very different than my setup - mail.domain.com is not accessible via http on my accounts (it is the host for my POP3/SMTP server); it does not redirect to anything. :wink:

It looks like support is your best bet! :slight_smile:

–rlparker