Help needed in setting up


#1

I’ve used the one-click installation to move my domain from WP to Dreamhost. All seems good according to the emails I receive from Dreamhost.

I’ve even managed to use FTP to upload a theme.

However, when I go to my site to modify the theme, its as though I’m still with WP.

When I go this this site: http://mydomainname.com/wp-admin/install.php I get redirected to http://mydomainname.wordpress.com/wp-admin/install.php

This is the first time I’ve done this - so I’m classified as a beginner!

Thanks in advance


#2

It sounds like you have a redirect on the domain to a wordpress.com. It would be easier to diagnose in this case if you could give us the actual domain name, instead of a generic domain name replacement.

Was the domain previously registered via dreamhost and re-directed to wordpress.com? Since you said that you used a one-click install I’m assuming you did ‘custom’ because you were able to FTP upload a theme.


#3

Thanks LakeRat - didn’t realise I needed to provide specifics.

My site is safeminingcultures.com

I’ve been able to reassign the nameserevers as follows:

ns1.dreamhost.com
ns2.dreamhost.com
ns3.dreamhost.com

Still not working I’m afraid.

When I go to: http://www.safeminingcultures.com/wp-admin/install.php

it re-directs to: http://safeminingculturesdotcom.wordpress.com/wp-admin/install.php

A real challenge for me!!


#4

It’s not doing that for me at this time. It’s most likely a DNS propagation issue, meaning the DNS changes have not made it to the DNS server you are using yet (and they have to mine). You can get around this by changing the dns servers that your local computer is using to dreamhost. (if it’s set on automatic from your isp now I would eventually return it to that setting.) Or visit this page http://wiki.dreamhost.com/DNS_-_Viewing_site_before_DNS_change and scroll down to “Changing your hosts file” (revert this change later too).[hr]
go ahead and edit ur domain name out of the post above as well… i didn’t catch on from ur first post what step we were at.


#5

Thanks for your help - all fixed!