Help installing openssl

apps

#1

Well it turns out the new Debian “Etch” doesn’t currently have the openssl libraries needed to do a custom php install. So, if you’ve been wracking your brain trying to reinstall your php, that could be the culprit - or one of them.

Can anyone give assistance on how I can install my own openssl libraries? I’ve been searching the web and might give it a try, but thought I’d ask here if anyone has done this before.

Thank you.