Help, I'm a newb!



I started a wordpress blog a couple of days ago. I wanted to see how some of the other ‘one click install’ programs looked so I deleted it. Now when I try to install a new program, it says that my directory is not empty.

I’ve FTP’d in and deleted everything I can see including hidden files. Does anyone know what I might be missing?


Did you delete the actual directory as well as everything in it?

Wordpress still seems installed, because I get a wordpress error message at

(And I’m intrigued by your domain name…)


Well, you see, thats the thing. I tried deleting all the files and directories up to the root. Let em see if I understand correctly

The root I would see logging in by ftp is actually
\home\cawdor\\ …correct?

From there, there are absolutey no files or directories. Thats why I can’t understand what I’m missing.

I even tried deleting the mySQL DB from Dreamhost and re-starting with a new name. I still get the same wordpress error page that you saw. Where the hell is that coming from and how do I delete it?


Your root when logging in should be


The document root for your webserver is usually


Everything under that is whats internet visible.

You aren’t accidently in:


are you?


I’m getting more and more confused now. I’m pretty sure I’m not logging into \home\cawdor\\\

I’m logging into whatever the default folder is. It just shows up in my ftp client as \

I decided to try telnet. Now I see a ton of stuff under home\cawdor but I don’t know how to delete any of it nor do I know if I even should.

I’ve got four folders including Maildir,
Logs,, and


Don’t delete Maildir and Logs, you need them

cd into ‘

whats in there?

(Alternatively, contact support - or I’m on MSN now, )