Help, I cant access my subdomain


#1

Ok, I registered this sub domain yesterday and it said it would take a maximum of a couple hours until it works… Its been maybe 10-12 hrs since i registered it… Now the weird thing…
I can upload files using the “webftp” link in the manage your domains section, but i cant access it if i just type in ftp.matt.theambientshowcase.com like i can all my other domains…

I’ve tried accessing the site on my other computer and thats not working either, this is driving me crazy… please does anyone know whats going on?


#2

Did I see this post before?

I’m able to access your subdomain http://matt.theambientshowcase.com/

I see two files in the website. index.html.txt and raindrops.jpg It means your subdomain is working fine.

However you need to rename index.html.txt to index.html in order to display the home page in browser

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color].


#3

Firstly, I think it would have been better if you just added this question to your other thread about the same subject (albeit a different sub-domain).

Both matt.theambientshowcase.com and ftp.matt.theambientshowcase.com resolve fine here.

I can also browse to matt.theambientshowcase.com fine, it currently shows two files…

[color=#0000CC]index.html.txt
raindrops.jpg[/color]

I think you just need to wait a little longer for the DNS to settle and, as I suggested in the other thread, clear your browser cache between tests.

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)


#4

The operative term there is what would take a maximum of a couple of hours until it works. It could take that long for all the “set-up” to be in place so you could ftp to the domain via your server as a host - but DNS updating can often take up to 72 hours (and more) before you can actually access the site via DNS. Usually a lot less, but it can take that long.

As Mark said:

That is also true for me; the site is visible for me. He’s right on the money…your ISP could also be caching DNS…

–rlparker


#5

this is a reply to nathan823

Yes you did see my post before, but that was a different subdomain that I was never able to see no matter what i type in the browser I deleted it and tried registering a new domain in hopes that there was a glitch with my last one… but the same problem is occuring with this domain as well, you can see it, and i cant… I tried http://matt.theambientshowcase, http://www.matt.theambientshowcase, ftp.matt.theambientshowcase and I keep getting a page that says it doesnt exist…
OK now i’m freaking out, logically i’m assuming my internet connection is working perfectly considering that i’m able to e-mail this to you… I just accessed the site using my CELL PHONE, so now i dont know what to do…if my cell phone can access the site then why cant I under this interent connection (my other computer is through the same isp)


#6

“your ISP could also be caching DNS…”

I waited 4 days for my last subdomain but it never would work so I guess you’re right, i’ve never heard of that happening but i guess i have to contact my ISP?


#7

thanks for clarification. i was watching a ghost movie just now. I thought something weird happend in the forum Wooooooo… haha joking :wink:

Did you try mark’s suggestion to clear the cache?

I do not know why but I can’t access the subdomain any more. I think this subdomain is not stable.

You may want to wait for few more days for the dns to propagate the change. If it still happends, I’ll suggest you to contact DH.

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color].


#8

No need to ‘freak out’ dude, just relax and be patient. :slight_smile:

As rlparker mentioned, it could be that your ISP is caching DNS entries, this will delay you being able to access the site.

It is also possible that something within your own network is caching the DNS. I have an old router here that has an inbuilt DNS relay and it does some rudimentary caching as well. This router has caused me problems similar to yours in the past.

Here are a couple of things you might like to try.

If you are indeed running a router between you and the Internet, try cycling the power on it.

If you are running Windows, try clearing the Windows DNS cache by opening up a command window and entering the following command…

ipconfig /flushdns

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)


#9

Yeah sorry about the other post i tried deleting it but i guess it wouldnt let me…

Yeah I tried clearing the cache after every test and I even went to my other computer to confirm that wasnt the issue… so I guess i’ll just wait it out for a couple days then contact DH… thanks everyone.


#10

I think he deleted the sub-domain referred to in the other thread. :slight_smile:

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)


#11

Thanks mark i’ll try that now


#12

Thanks again mark, If you didnt reply it looks like i’d be sitting here waiting for another week or so… looks like my router was the problem, after disconnecting and rebooting my system, everything works fine now…


#13

No problem, I am always glad to help out where I can. :slight_smile:

Excellent, I am glad to hear you solved the problem.

It looks like your router suffers the same DNS caching issue as my old one. Fortunately, it didn’t cause problems too often and the fix (a power cycle) was easy enough, but it did cause much head scratching before I figured out what the problem was.

Mark


Save [color=#CC0000]$50[/color] on DreamHost plans using [color=#CC0000]PRICESLASH[/color] promo code (Click for DreamHost promo code details)