HELP! Blog dead, no support from Dreamhost

wordpress

#1

I have sent three messages now over the last 9 hours today. I haven’t received on reply. I am having cascading errors so I am told by a friend who actually know’s about this stuff, and I can’t fix them. Here is a copy of the errors that i get on my page:

Warning: fopen(/home/.fielder/trackand/trackandkern.com/blog/wp-content/cache/wp_cache_mutex.lock): failed to open stream: Disk quota exceeded in /home/.fielder/trackand/trackandkern.com/blog/wp-content/plugins/wp-cache/wp-cache-phase2.php on line 79
Couldn’t write to: /home/.fielder/trackand/trackandkern.com/blog/wp-content/cache/wp-cache-ec1cd216cb0c09726a5cbfd801385a28.html
Warning: flock(): supplied argument is not a valid stream resource in /home/.fielder/trackand/trackandkern.com/blog/wp-content/plugins/wp-cache/wp-cache-phase2.php on line 88

Warning: fopen(/home/.fielder/trackand/trackandkern.com/blog/wp-content/cache/wp-cache-ec1cd216cb0c09726a5cbfd801385a28.meta): failed to open stream: Disk quota exceeded in /home/.fielder/trackand/trackandkern.com/blog/wp-content/plugins/wp-cache/wp-cache-phase2.php on line 223

Warning: fputs(): supplied argument is not a valid stream resource in /home/.fielder/trackand/trackandkern.com/blog/wp-content/plugins/wp-cache/wp-cache-phase2.php on line 224

Warning: fclose(): supplied argument is not a valid stream resource in /home/.fielder/trackand/trackandkern.com/blog/wp-content/plugins/wp-cache/wp-cache-phase2.php on line 225

Warning: flock(): supplied argument is not a valid stream resource in /home/.fielder/trackand/trackandkern.com/blog/wp-content/plugins/wp-cache/wp-cache-phase2.php on line 97

and this is the set of errors that i get when i try to login to my blog account:

Warning: fopen(/home/.fielder/trackand/trackandkern.com/blog/wp-content/cache/wp_cache_mutex.lock): failed to open stream: Disk quota exceeded in /home/.fielder/trackand/trackandkern.com/blog/wp-content/plugins/wp-cache/wp-cache-phase2.php on line 79

Warning: Cannot modify header information - headers already sent by (output started at /home/.fielder/trackand/trackandkern.com/blog/wp-content/plugins/wp-cache/wp-cache-phase2.php:79) in /home/.fielder/trackand/trackandkern.com/blog/wp-login.php on line 9

Warning: Cannot modify header information - headers already sent by (output started at /home/.fielder/trackand/trackandkern.com/blog/wp-content/plugins/wp-cache/wp-cache-phase2.php:79) in /home/.fielder/trackand/trackandkern.com/blog/wp-includes/pluggable-functions.php on line 288

it isn’t possible that my disk quota is exceeded, I have some 24.3 GB and am only using .1% of this, according to the dreamhost sidebar. It has to be right because i don’t have anything on the server to be honest, very little, and certainly not even a gig of files. I tried to empty my cache files to see if that would clear up the problem, and that didn’t work.

The only thing that i have done within that last day is change the structure of my permalinks, from ugly to pretty (this terminology should be a good indicator of how much i know about web systems). I only just started the blog though, and have about four posts, so i didn’t really think that this was the cause.

Since dreamhost isn’t helping me, and nor are the people at wordpress.org, maybe some of you can. Thanks.


#2

It does seem like an issue wtih your server, but while youre waiting on support let’s check one or two things. First log into your Panel and Click Users > Manage Users. Look at the coloum labeled “Disk Usage”. it lists spaceused / space alloted. If the user who ‘own’s’ the domain (the user you log into FTP with) is close to the limit this could be your problem. To change the allotement click edit.

I’m not thinking of anything else right now. But have a little faith, Tech support will get back to you. And putting in several tickets doens’t particularly help your cause. I know it’s frustrating with your site down, but I’m sure TS will get to your message soon.

–Matttail
art.googlies.net - personal website


#3

i will try this, just as soon as the DH web panel decides to load for me.


#4

you were right about having a disk quota option enabled, i turned this off completely. after emptying my browser cache and trying to reload my blog, it still isn’t working. now what?


#5

I’m not 100% sure on this, but Dreamhost status pages for disk storage indicate that the totals are only measured once a day…you may have to wait till the system next “checks” to see that you are now under the “new” quota

–rlparker


#6

perfect. maybe by then someone from dh will have returned my support requests as well.


#7

I could be wrong, on that! I would suggest checking the Control Panel->Status->Disk Usage link periodically, as it could “refresh” with your new info at any time…

I know, It’s rough when you are just waiting…

–rlparker


#8

I have sent three messages now over the last 9 hours today. I haven’t received on reply.

They offer and advertize much longer response times than you seem to expect:

http://www.dreamhost.com/support.html

When all else fails, you can contact our technical support team. We strive to answer all emails within 24 hours, and most are answered in subtantially (sic) less time.

If you need subtantially :slight_smile: shorter formal support cycle times, this might not be the place.

tor.eff.org


#9

It loads fine for me. Did you change something?

If you’re still having problems, you should upgrade to the newest version anyway–and maybe the problem will be fixed in the process.


:stuck_out_tongue: Save up to $96 at Dreamhost with 96DOLLARSOFF promo code (I get $1).
Or save $97 with TAKESEILERSCASH.


#10

seems the problem was solved when the server’s updated. thanks everyone.