* HELP! * bad_httpd_conf


#1

** Urgent help needed! **

My site has been down for half a day already!

WebApp Help Panel is stuck at the “what type of problem is it” page, so I’m forced to try to find help on this forum.

Checked my DNS setup, and it looks like:

Record (intrepidmotion.com zone) Type Value

A 208.113.161.26
MX 10 ASPMX.L.GOOGLE.COM.
MX 20 ALT1.ASPMX.L.GOOGLE.COM.
MX 20 ALT2.ASPMX.L.GOOGLE.COM.
MX 30 ASPMX2.GOOGLEMAIL.COM.
MX 30 ASPMX3.GOOGLEMAIL.COM.
MX 30 ASPMX4.GOOGLEMAIL.COM.
MX 30 ASPMX5.GOOGLEMAIL.COM.
NS ns1.dreamhost.com.
NS ns2.dreamhost.com.
NS ns3.dreamhost.com.
calendar CNAME ghs.googlehosted.com.
docs CNAME ghs.googlehosted.com.
ftp A 208.113.161.26
mail CNAME ghs.googlehosted.com.
mysql A 208.97.162.48
sites CNAME ghs.googlehosted.com.
ssh A 208.113.161.26
start CNAME ghs.googlehosted.com.
www A 208.113.161.26


I tried dig +short, and this is what I got:
MarvMac:~ marvin$ dig +short intrepidmotion.com
69.163.238.153
MarvMac:~ marvin$ dig +short @ns1.dreamhost.com intrepidmotion.com
208.113.161.26
MarvMac:~ marvin$ dig +short @ns2.dreamhost.com intrepidmotion.com
208.113.161.26


Why isn’t intrepidmotion resolving correctly? Worse I tried plugging either IP into my browser(to not rely on DNS), and both IPs come up with bad httpd error!

Need your help urgently please.


#2

It appears that your domain’s name servers are not set to point to DreamHost, so you will need to enter the new IP address (208.113.161.26) with your current DNS host (domaincontrol.com, looks like GoDaddy). Setting the domain’s name servers to DreamHost will also solve this problem, and will avoid this issue in the future.

Unless you have a unique IP on your domain, entering the IP address of your domain in the browser will always give an error. This is because the IP is shared by many domains, so there’s no way for our servers to determine which one to show.


#3

Thanks Andrew. Yes, that was the problem and it is resolved now. :slight_smile: