Having Problems with Drupal Install


#1

I’m trying to run the Drupal install script; but every time I use the Advance option to update the Host name in the Set Up the Database, the form resets and I don’t get passed that step. Any recommendations on how to solve?


#2

This is what worked for me:

  1. Open sites/default/settings.php
  2. Find $db_url and fill in the correct values: $db_url = ‘mysql://username:password@hostname/database’;
  3. Refresh the Drupal install page.

#3

Thanks, works great!

On the server name you must not include “http://”, just the server.

Thanks.