Having lots of slowness problems


#1

I’m not really sure what to do. The site is “up” but often when I request my page (http://illovich.com) the transfer is really slow, to the point where most of the images time out.

The site is hosted on vidar, and its been happening intermittently for about 24 hours…is there anything I can do?


#2

Hi illovich -

I took a look at the site, and it came up nice and snappy for me. That said, I reside on a different area on the 'net from you.

My guess is that this is due to a network problem somewhere between your computer and our servers, but it’s impossible to tell without more information.

Your best bet is to download a “traceroute” utility for your computer, or use one that is pre-installed.

If you’re running Mac OS X, running “traceroute illovich.com” will work from the Terminal application. OS 9 doesn’t have a traceroute utility built in, but if you need one let me know and I’ll poke around and find a link.

If you’re using Windows, I believe “tracert illovich.com” will work from a DOS prompt. I haven’t used Windows regularly for some time, though, so I’m not sure if this will work for sure.

The information that this command returns will show any network degradations between your computer and the hosting server. If you can post the results to this forum, it’ll make it easier to know if it’s something that can be fixed on our end, or if it’s somewhere in between.

  • Jeff @ DreamHost
  • DH Discussion Forum Admin

#3

all of my sites on vega are like glue, so slow I can’t even log into them via telnet because of time outs.

I’ve tried logging into my other dreamhost accounts on other machines and telnetting from there and still get timeouts.