Have any mail configuration settings changed?


#1

I have a user that is using POP3 access on a Mac OS 9 machine using Netscape Mail, and his configuration hasn’t changed since we signed up months ago.

With the issues over the weekend, he says he hasn’t been able to send mail for the last few days.

Myself on the other hand, haven’t had to modify or change any settings and it works fine. Any info would be great.


#2

We have someone who has moved their site to DH, and now they’re having email sending issues.

Sending and receiving work on webmail. (squirrelmail)

Sending to the same addresses from their office:
1-Often produces a 550 error "recipient address rejected user unknown in virtual alias table"
2-In other cases produces a 554 “relay access denied”

They had had no issue before when using a Verio account.

Tried both the default and 587 sending ports, which made no difference.

Configured to use the POP3 id/pword for sending with “My outgoing server (SMTP) requires authentication” selected and “Use same settings as my incoming mail server”

All the machines are PC’s with Outlook Express and Outlook clients.

I was able to duplicate the issue setting up a Pegasus mail client remotely.

Any ideas?

Thanks – Tony

Advance Web Marketing
Online Marketing
Industrial Strength TYPO3 Content Management


#3

Tony,

Running ito the same issues here. However have you tried using the webmail portal.

For unknown reasons the webmail is working but client software, Outlook, Outlook express, Mozilla, is not working.

Anyone know what might be happening?


#4

I tried the webmail., and that works fine.

With mail clients I have used client@domain.name as ID and the mXXXXXXX as ID, and they have all failed.

Our clients need their mail clients to manage their businesses. They don’t need webmail except when they’re on the road.

Advance Web Marketing
Online Marketing
Industrial Strength TYPO3 Content Management


#5

Do you want to try to use IMAP for incoming mails?

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color]. Sign Up NOW


#6

This crew is so used to using POP that I would hesitate to retrain them. Does POP not work on these servers?

Thanks – Tony

Advance Web Marketing
Online Marketing
Industrial Strength TYPO3 Content Management


#7

both are working. I’m using POP and it is working fine with outlook express.

I can’t think of any solution but to suggest you to try IMAP. You may want to try it on windows platform. If the problem still occurs, send a ticket to DH support.

Save [color=#CC0000]$97[/color] (max discount) on dreamhost plans by using promo code: [color=#CC0000]97CRAZY[/color]. Sign Up NOW