GPG Squirrelmail Plugin - Where Is It?


#1

I received the following e-mail message the other day from dreamhost:


From: DreamHost Suggestions support@dreamhost.com
Subject: A suggestion you voted for has been completed!

Hey!

This is just a note to let you know that we’ve now completed the suggestion:

“Add GPG plug-in to Squirrelmail (for encrypted email).”

from the category “Mail - Webmail”.

So you now have another 4 credit(s) to vote on more suggestions at:

https://panel.dreamhost.com/?tree=home.sugg

Here’s some details on the resolution of this suggestion:

Python 2.4.1 is accessible as python2.4!

Hooray!

Thanks again for taking the time to vote for what you’d like implemented,
it really helps us keep on task!

Sincerely,
The Happy DreamHost Suggestation Team


However, I have yet to see how we can use this new feature in Squirrelmail. I tried checking the Options menu, but I didn’t see anything.

Has this not been implemented yet, or am I just missing something?

Thanks in advance for any help!

Tom Purl


#2

[quote]Has this not been implemented yet, or am I just missing something?

[/quote]

That announcement was fubar. Wasn’t it mentioned in the last newsletter? Also, I got this from Support:

[quote]> I could not find GPG options in Squirrelmail. Did something go wrong

[quote]with this notification you sent me?

[/quote]

Yeah, sorry about that! There was a recent bug that caused a bunch of
those sorts of notices to be sent out when they shouldn’t have been. The
issue’s been straightened out now, though. Sorry for the confusion
there! [/quote]
But, hey, I think “Python 2.4.1 is accessible as python2.4!” is true. :slight_smile:


Cut the code, [color=#CC0000]it’s their birthday:[/color] [color=#00CC00]9999 => $99.99 Off[/color]


#3

Oh duh, thanks. I guess I should start reading the newsletters.