Google and FTP


#1

If anyone can tell me if I am really doing something wrong or if there is a problem somewhere else – i will apreciate.
I have had a dreamhost account for four months. I think things were working fine although I have not accessed it in the last few weeks. This morning I registered a new domain. I enabled google aps. And installed a PhpBB via oneclick install. And then when I tried to delete the install file – I had trouble. I kept getting logged out of the ftp. Then after a while it started saying that it could not log into the server with the username I gave. I tried all kinds of tricks but nothing seems to be working. Finally, I unchecked the google aps but it hasnt helped. I am really tired now of trying. :frowning:


#2

Try FTPing into WEBSERVER.dreamhost.com
You can find out your WEBSERVER by logging into the panel and clicking on Account Status in the upper right corner.

EDIT You may also try Net2FTP, which is the web FTP interface provided by DreamHost. You can get to it via the panel under Domains->Manage Domains and then click WebFTP next to your domain name.

-Scott


#3

Thanks. That worked. But i am stuck again. For some reason, the phpbb board that i installed through the oneclick – is constantly logging me out. and telling me that i dont have admin privileges. this when i log in with the admin username and password. !!!


#4

Did you install/uninstall Google Apps and phpBB to the same domain address?

-Scott


#5

yes. while hosting the domain you choose whether you want google aps to handle your email etc. i said yes. then i installed phpbb.


#6

That certainly sounds interesting. I wonder if that’s a bug. With the whole new Google Apps option here, maybe they haven’t properly locked out installs on a Google hosted domain.

Drop Support a line and post back what they say.

-Scott