Gmail URL Issue


#1

I am doing mail on my domain via gmail, and the MX is working fine, all my users at my domain are getting their emails, and able to send. The issue is the webmail. Im supposed to be able to use https://mail.domainname.com but that just 404s on me. https://mail.google.com/a/domainname works just fine.

My dns is setup as follows.
mail MX 0 aspmx.l.google.com.
mail CNAME ghs.google.com.
sites CNAME ghs.google.com.

Any help would be appreciated.


#2

https isn’t necessary.

http://mail.domain.com redirects to secure http at Google if you have secure login enabled there (which I think is default now).

Maximum Cash Discount on any plan with MAXCASH

How To Install PHP.INI / ionCube on DreamHost


#3

Secure or not, it 404s.


#4

I have the exact same issue. Only difference is that https times out while http 404s.


#5

I just want to make sure (Im not trying to downplay you or anything)… but have you told Gmail to check to see if the records had changed? Its kinda not very obvious so go to admin panel and click on the email settings, than down at the bottom it should have a link/button that you press. That will take you back to the admin area, and it will say underneath the mail section that it is checking and to please wait.


#6

I’ve got this problem as well

mail.pcmechanic.co.nz isnt working, i get a google 404 error

whats going on here, do i need to set something at my domain hosting end? everything else i have registered for there is an MX for mail.pcmechanic.co.nz directing to the aspmx.l.google.com