Getting Pages to Show Up


#1

I did a Quick Install of a Wordpress that went smoothly…no issues.
The URL was blog.domain.com.

Now, I set up an FTP account with shell access and am trying to upload my pages, but they don’t show up on www.domain.com

Why is this?


#2

I assume that you installed Wordpress on domain blog.domain.com and you want to upload your pages to blog.domain.com

You will need to upload your pages to /home/yourusername/blog.domain.com directory.


#3

I want my pages to show up on the main page, www.domain.com.
How can I get access to this directory?
Do I need to log in as root?


#4

It sounds like you did the Easy install, in which case it’s on a managed server where we don’t get FTP access. If you want FTP access, you’d have to do the Advanced install and it will install into the blog.example.com directory that you’ll need to create in Manage Domains as a Fully Hosted domain.

To see what you actually have set up for FTP access, take a look at the Manage Domains section I mentioned. It’ll show which domains you have set up and the FTP user associated with it if it’s Fully Hosted.


#5

Says it is Active and Fully Hosted.

Not seeing any FTP settings here.[hr]
If it helps, when I log in to the ftp it shows the directories “logs” and “Maildir”.[hr]
SOLVED! I figured everything, I just need to read things more carefully. Sorry guys!