GetSimple CMS pointing at the wrong package



Your one click install currently points at version 3.3.10. Which has been removed, they are now running with 3.3.13.


Thank you for reporting it. I filed a request to developers to update the package but I can’t give you any promise on when it will be done. Meanwhile, if you need to use GetSimple you can follow their quick install guide People on this forum can provide you some guidance if you need to (and you can get started by checking if you need help learning how to upload files to your DreamHost account).


Indeed. I’ve installed GetSimple dozens of times. It’s easy via ftp and fastest via the command line. Let us know if you need help.
Well, heck, here you go: