Get to phpmyadmin

wordpress

#1

my domain is not active yet. i installed wordpress yesterday now it wont take any of what I thought were my logins, so I need to blow away the DBs and reinstall I guess. Well when trying to access phpmyadmin through the control panel it goes to http://mysql.xxxxx.com/ . but xxxxx.com is not active . and I cant use the IP for xxxx.com because the ,ysql server resides elsewhere. So, how can I get to the phpmyadmin ? thanks doug t


#2

simply add a new hostname to access your database at, creating a subdomain of dreamhosters.com. That way you’ll be able to access phpmyadmin at the new sub-domain you just added (could take 15 or 20 min till active).

Your website can of sourse access the database as is because DH machines always check the local DNS system first and get the local domain info.

–Matttail
art.googlies.net - personal website


#3

OK, the subdomain showed up but Im still booffin’ it up somewhere. Now in manage domains in the control panel I have xxxxx.dreamhosters.com - is that what I want ? under mysql option it allowed me to create another sub domain like mysql.xxxxx.dreamhosters.com, although it does not actually go anywhere valid. I did get wordpress flying by using wp2 in the wpconfig and having it create new databases but I will still need to get to phpadmin eventually. I read in another of your posts about using a local hosts file and Ill try that as well, although Im sure Im doing something wrong with what you told me the first time. thanks dt