GD Library


#1

I am having problems creating anything besides full size images in Wordpress. The buttons for thumbnail, medium, etc. are greyed out. I posted my problem to the Flexsqueeze (theme I am using) forum and they suggested that my GD Library might not be installed.

I appear to be running PHP5 and I thought the GD library was included with that. How can I verify that to be true?

I’ve spent days researching other solutions and have not found any other possible causes/solutions.

Would appreciate any help. Thank you.


#2

The best way to see what is included in your PHP5 installation is to study the output of phpinfo()

http://wiki.dreamhost.com/Php#Getting_information_about_PHP