FXP isn't working anymore


#1

Hey folks, since a few days FXP isn’t working anymore on my account. Does someone has the same problem like mine?
Greetz


#2

What application and method were you using for FXP transfers?

Maximum Cash Discount on any plan with MAXCASH


#3

Normally I just opened FlashFXP and draged the files from one account to the other one. But since a few days FlashFXP downloads the file first to my computer and the uploads it to the other account. As you can imagine, this is really slow!
I also tried other FTP clients but it wasn’t working, too.


#4

Are you using the alternative site to site modes in the account manager, or use site IP in the Options for each account?

I’m very interested as I have never been able to get FXP transfers to work!

Maximum Cash Discount on any plan with MAXCASH


#5

I did a Google search on this and saw a posting from way back that suggested turning on Shell access for the destination user.

-Scott


#6

I’ve already tried everything. Both accounts have shell permissions, i tried the alternative method and the one with the site ip but nothing was working.
Before I just had to connect to both accounts without doing anything special and everything worked…


#7

I asked Support when I first came here if the server I was on was FXP enabled. They had no idea what I was talking about so I dropped it and used shell for site-site transfers from that time on. When you consider the generous bandwidth allocations here, there’s no need to think twice about issuing wgets and curls between domains.

Maximum Cash Discount on any plan with MAXCASH