Ftping issues


#1

I should have posted in here about the ftping issues instead of the beginners section. Here is the whole post if you haven’t already seen it.
" Hey,
I’ve been trying to get in contact with the tech support people about this issue
for like six hours or more. I’ve tried Project 995, Filezilla and now Internet Exploer
7 to be my ftp. I put in the quick launch using FileZilla the host (mydomain), user
name (ftp and regular), password, even the standard 21 port code in the ftp. I set
it up with no files being recieved into the servor. I’ve only had this website for
about a day now though. Maybe it’s not just showing up? I pinged the website with
no losses and a fast megasecond return! I tried using I.E 7 to as follows: username:password@domain.com
whether that was my initial twoface or my normal one that should be working. Plus
how can you tell if it’s working? Isn’t that vague? If you install something like
a pb forum on your website is it defaulted to the index.html? If that is the case
my index.html or htm isn’t even up yet. What do any of you suggest me doing?"

Peter Q. Wolfe, as


#2

I’ve seen it and replied. Please don’t crosspost, as that often creates two somewhat identical threads.

-Scott


#3

This seems to cross over the line on two issues. The beginner being the ftp not allowing me to upload. Secondly, the glich so I naturally disagree when it crosses over on subject matter

Peter Q. Wolfe, as


#4

I already went to your ftp online without any success because the entire online net2 is visual. How come the internet explorer browser command doesn’t work? Is it because of you guys being on Lennox? My associate says that " If it works on the internet version it should be working on the internet explorer one as well"

Peter Q. Wolfe, as