FTP via AjaXplorer on iPhone/iPod Touch


#1

Hi,

I’ve recently downloaded the AjaXplorer app onto my iPod Touch and I’m attempting to login to my account - without success.

I am able to browse via the mobile Safari browser to https://webftp.dreamhost.com and login that way. However I have not been able to login via the app on the iPod Touch.

I have tried various Host names in the app on the iPod Touch ( e.g. webftp.dreamhost.com and my own domain nickhollowayvox.com ) without success.

When attempting to connect via the app on the iPod Touch I see that it seems to make the connection initially but then when it tries to authenticate it fails returning the message “Connection failed / Wrong credentials” … but the same credentials work when I login via mobile Safari directly @ https://webftp.dreamhost.com

Any help very much appreciated.

Thanks,

Nick


#2

Did you ever find the answer to this?


#3

Unfortunately I haven’t yet found a solution for this.


#4

Not sure about those host names, for the most part you’ll either use ftp://ftp.domain.tld or ftp://server.dreamhost.com the webftp application is completely different than connecting with a FTP client.

So if your file server is colombo then the host would be colombo.dreamhost.com or ftp://ftp.mydomainnamehere.com

FTP would be port 21 but I’d suggest using sFTP on port 22. FTP is insecure.

Jw


#5

Thanks Jw.

Have tried those variations for the ftp address in the AjaXplorer app on my iPod Touch - all without success I’m afraid.

I assume you’re not using the AjaXplorer app on an iOS device? which seems to require something else (as you’ve indicated).

Many thanks for your help anyway, it is very much appreciated.

Thanks,

Nick


#6

You might contact the developer at http://ajaxplorer.info/ or dreamhost support for setup help.

I was going to download this app see if I could help but since it was a .99 cent app instead of free I decided to pass since I would not have use for it if I did get it to work.

There is language in the app store that stats “limitations: Please be aware that this application is USEFUL ONLY that need access to an AjaxXplorer Server…” It continues from there. I assume that dreamhost does have that installed for use with dreamhosts webftp, but to use it remotely may require you to either know something special for the app setup, or it may require dreamhost to allow your device, for security reasons they may have blocked such access.


#7

Many thanks LakeRat, I’ll contact support and go from there.

Cheers, thanks,

Nick