FTP uploading


#1

OK, I’m an absolute beginner here, a real noobie to webhosting, and I’ve just set up an account. I have a domain and have one-clicked Wordpress to begin blogging on this domain.
Right now I’m confused about how to upload files to my account folders. I’ve created a subdirectory and want to upload a new Wordpress theme to it. I downloaded an FTP program, but I can’t get the program to upload the files to my server folders. I get a message saying the “target machine actively refused” my attempt to connect. What settings do I need to get the host to recognize me?
That’s about all I know at this point. Help!


#2

You could just use WebFTP from the DreamHost control panel.

BTW, don’t forget that you need to enable [a] user account (not your panel accout) to have ftp access.

Oh, what client platform are you on? Windows or Mac?

Free unique IP and $67 off with promo code [color=#CC0000]LMIP67[/color] or use [color=#CC0000]LM97[/color] for $97 off. Click for more promo code discounts


#3

Enable a user account. How to do that?

I use a PC at work, and a Mac at home.


#4

Hmm. I see that user accounts are set to FTP by default (makes sense, I guess).

Are you sure you’re entering your credentials correctly? Username and password that you created when you created your first hosted site? You should have gotten a confirmation email about the account creation.

If you have that all right, then it may be a firewall issue.

Free unique IP and $67 off with promo code [color=#CC0000]LMIP67[/color] or use [color=#CC0000]LM97[/color] for $97 off. Click for more promo code discounts


#5

your webid password and ftp passwords are different…

the email you initially received from dreamhost should have your ftp password.

you can change ftp passwords can be changed under Users >> manage users >> edit the user

your webid passwords can be changed under Home >> overview >> security