FTP upload limit?


#1

I have been trying to upload a file (a QuickTime .mov file) which is 250MB. I can only get it to upload 50MB before it stops. When I try and resume the upload it doesn’t go any further than the 50MB it already uploaded.

Is there an upload limit of 50MB via FTP?

Thanks.


#2

I currently have a 148meg file on my server…
so it must be a level 8 error AKA user error


#3

SetsunaXero: Thanks for the reply. User error? Meaning I’m doing something wrong or do you mean something else? I simply setup the upload using Cyberduck (OS X) FTP client and left it alone. Tried this twice and twice it stopped at 50MB.

Thanks.


#4

Somone else posted in these forums about a week and half ago, with a very similar problem. Their upload would stop at about 50mb. They discovered some method to work around it - you should be able to search for that post.

Enless there’s some bug in the software that you’re using, I don’t think it’s a user error. If you started the download, and it was going, enless the FTP program is locking up, or you’re canceling the download… it’s probably not user error.

I’d run a few test personally, see if once in a while the upload will succeed, or it never works. If you have access, try uploading the file to a different server. If you can narrow down where the problem is, it will help fix it. If you can narrow it down to DH server only (or not) send support your findings and ask them to check into it. There may well be a misconfiguration on your server.

-Matttail


#5

I just tested a 60meg file, slow but it got there, maybe its a problem with your server?
I happen to be on morgan
so I dont know then, try a differnt client?


#6

Thanks to all for their replies. I’ve tried three times now, at varying times, and get the same result. The upload stops at 50MB. I’ve also tried with two different FTP clients, Cyberduck and Transmit.

Maybe it’s time I sent support the question. I’ll try again one more time before I do though.


#7

Found a solution to the problem. In the end (as a previous poster suggested) it was a user error. I had a limit of 50MB for the user I was using to upload the file. I did have a look around the control panel to see if there was such a limit, but did not find this option or notice it as being connected to my problem.

Thanks to all that took the time to reply. Apologies for the user error. D’oh! :slight_smile:

Cheers,
Diego