FTP timouts with no resume


#1

I simply cannot get a “large” file like 25meg and larger to upload to the ftp server. I have tries several programs and none work. I tried from other connections (at work) and have the same results. The thing gets to the end times out then starts over from the beginning. I can upload fine to other ftp servers. What is the deal?

Also I had the same problem a few months ago when I first came to this host. I ended up having to chop up my files into smaller chunks to get em uploaded. This is not an option now.

Does anyone get large files uploaded here?

! Upload failed on 64.111.105.87 (/mydirectoryuploadingto/5_ohio2.ASF). (operation timed out or aborted)


#2

You should contact support about it.

I’ve uploaded files as large as 100mb with no problems…but I am using fetch on a macintosh.

What apps have you tried using? Did you try SmartFTP (I think that is what it is called, or wsftp?)

Also, I remember seeing an issue about ftp timing out a couple of weeks ago, after the LA blackout.


#3

I have been having problems uploading since last night. Sporadically I can get somefiles through, I’ve been trying using both Dreamweaver and WSftp.

The latest error I gotfrom Dreamweaver just now is:

500 RT not understood


#4

okay, I have never had this problem. Thinking it is not linked…but

I am on a mac, using fetch and now I get an error just trying to log in.

Error: the server dropped the connection (it may be too busy).

I am attempting to ftp to the Cordial server.